Antidote 10 User Guide

User Guide / Personal Dictionaries / Managing Personal Dictionaries

Managing Personal Dictionaries

Your personal dictionaries are listed in the left-hand panel of the window. You can manage separate word lists, depending on your writing needs. If you prefer, for example if you only use one personal dictionary, you can use the ⚙︎ button to hide or show the list of dictionaries.

Create

To add a new personal dictionary, click on the + Create a dictionary button (in Windows and Linux) or the button (on a Mac). This creates an empty personal dictionary. You can add words by following the instructions in the section on Managing Entries in the Personal Dictionaries.

Add existing dictionary

This option is available in the Action menu (on a Mac) or in the File menu in the menu bar (Windows and Linux). It lets you add an existing personal dictionary, for instance one created by a colleague. After clicking on Add existing dictionary…, you will have to decide whether to add a copy or the original; if you choose the original, the initial file will be changed when you add or edit entries.

Rename

You can rename your personal dictionaries at any time. Select the dictionary you want to rename in the list of dictionaries. Then click on File in the Antidote menu bar and select Rename dictionary (Windows and Linux); on a Mac, click on the Action menu below the list of dictionaries and select Rename. You can also use the Rename command in the context (right-click) menu when you select a personal dictionary. A third way of renaming a dictionary is to click once on its name after you have selected it, and then edit it.

Activate and Deactivate

By default, the entries in all your personal dictionaries are visible in the definitions dictionary and used by the corrector. If you would like Antidote not to use the words in one of your personal dictionaries, you can deactivate that dictionary. Select the dictionary to deactivate in the list of personal dictionaries. In Windows and Linux, select File in the menu bar, then Deactivate the dictionary; on a Mac, select the Deactivate option from the Action menu below the list of dictionaries. The name of the deactivated personal dictionary will be greyed out in the list.

To reactivate a personal dictionary, select it from the list in the left-hand panel and then click on Activate the dictionary in the File menu (Windows and Linux) or on Activate in the Action menu below the list of dictionaries (Mac). You can also use the Activate and Deactivate commands in the context (right-click) menu when you select a personal dictionary.

Delete

To delete a personal dictionary, select it from the list and then click on Delete in the Edit menu (Windows and Linux) or on Delete in the Action menu below the list of dictionaries (Mac). You can also use the Delete command in the context (right-click) menu. Antidote lets you decide whether you want to delete the file in which the dictionary is saved, or simply remove it from the list.