Antidote 10 Linux Compatibility

Linux

Recommended Configuration
  • Processor: x86–64/AMD64, 1GHz
  • RAM: 4 GB Memory
  • Disk space: 3.5 GB (1 language); 5 GB (2 languages) ;
    SSD Drive
  • Distribution (64 bits):
    - Fedora* 29 (GNOME 3)
    - Ubuntu* 18.04 (GNOME 3), 18.10 (GNOME 3)
  • Active Internet connection (during installation)

A 64-bit operating system is required.

*Systems and software marked with an asterisk tend to be updated frequently. Antidote 10 will stay compatible with a reasonable number of versions of these; compatibility with older versions might no longer be assured to allow for newer versions to be supported.

Antidote 9 compatibility (previous edition).


If you would like us to integrate Antidote with other software, please contact us.

Note: It might be possible to install Antidote and run it on other distributions, but Druide will not be able to provide support (search the Web: users sometimes share their own experiences).

Antidote 10 works with

LibreOffice

Writer*

6.0
View documentation

Calc*

6.0
View documentation

Impress*

6.0
View documentation

Draw*

6.0
View documentation

Google

Chrome*

71, 72 View documentation

Mozilla

Firefox*

64 ; ESR 60 View documentation

Thunderbird*

60 View documentation

Web applications

Gmail*

With Firefox, Google Chrome
View documentation

Google Documents*

text only; With Firefox, Google Chrome
View documentation

Hotmail*

With Firefox, Google Chrome
View documentation

Yahoo Mail*

With Firefox, Google Chrome
View documentation

Formats texte

Texte

View documentation

Tex (except macros)

View documentation

LaTex (except macros)

View documentation

Markdown

View documentation

Antidote 10's Anti-Oops! technology is compatible with

Thunderbird*

60 View documentation

Applications that publishers have made compatible

Beenote (www.beenote.io)

View documentation

Juris Évolution (www.jurisconcept.ca)

View documentation